Start a new topic

Have 30X NDI|HX - no SDI image

The setup is a 2-30X NDI|HX cameras into a BlackMagic ATEM Production Studio 4 over SDI.  I've tried every every video resolution/frame rate setting on the camera (cycling power on the camera, and the ATEM, each time) but can't get an image to display on the ATEM.  HDMI works fine but we have a 30-40ft distance to cover from camera to video switcher.  We've trouble-shot the SDI cable-switcher portion with our old camera, so we know that part works.  

We plan to control over Ethernet - should we abandon SDI and focus on getting control and image happening over the network (having issues there, too)?  



Hello Radek,

The SDI Level A vs Level B incompatibility that exists between our cameras and Blackmagic hardware is not something we are going to be able to solve with firmware on the G2 cameras.

Any sort of fix is going to require a hardware change and we hope to solve the issue with the next generation of cameras. 

So the chart posted above would still apply for the G2 cameras.

Or you could use a framerate converter in order to use 1080p50. Something like the Decimator MD-LX would be a good option.

Are you solving the SDI 1080p50 compatibility issue? How much longer will we wait?

Hello Ed,

There are some incompatibilities between our cameras and Blackmagic hardware when using SDI. 1080p60, 50, and 59.94 will not work without using a framerate converter when using SDI.

There are two options that tend to work well with the ATEM, 1080p29.97 and 1080i60, seem to work well. When you were changing the system select dial, are you sure that you were adjusting the input video format on the ATEM as well. If the ATEM is not set to receive the resolution/framerate that the camera is outputting, you will not get video to come through. 

If you are still having trouble getting things working please reach out to us in support.

You can submit a ticket here.

Or you can give us a call at 484-593-2584.

Support is available from 8 AM to 6 PM EST, Monday through Friday.

Login to post a comment