Start a new topic

PTZ Optics Camera Not Zooming in to Presets after hitting the home button on the controller on my PC Computer

Today in Church, I was trying to go to my presets, which were fine if they were all the way zoomed out. I noticed after resetting the presets and I have some zoomed in, after clicking on one it would just move to the left or right but not zoom in? My Father then said to Shut Down OBS and the Camera Controller app and start them right up again. (Didn't work). Next we shut down the camera and the computer and Waite and see what would happen. Tried it again and it worked until we hit the home button then it was back to just moving and not zooming in to our presets. PLEASE HELP!! 


1 person has this question
1 Comment

Hello Caleb,


What model camera are you using? And what version of the camera control app are you running?

Are you connected to the camera over the network or USB, in the control app?


The camera itself may be in need of a firmware update. You can download the latest firmware from the Firmware Finder

Login or Signup to post a comment