Start a new topic

Can't configure ip address on PTZOptics App

I have downloaded and installed the ptzoptics app v 1.4.1 on 3 computers today.  It works well on 2.  The other one, not so much.  When I go to multi camera- settings, there is no web camera available.  It has this strange  "Zin zihule" option.  I can type in an ip address but it does not stay when i click ok.

Evidently, there is a conflict some where.   Have you seen this before?

image


No I have not seen that before. I would remove the software and try and re-install it. 

I removed and reinstalled both OBS and the PTZoptics app.   I even copied the app from another computer and tried that.   Evidently something already resident on the computer is populating that field.  It is an EVOO model EVC156-1  running Windows 10


So even if you choose IP camera and put in the IP address and hit okay it does not save anything and goes back to the odd USB camera option? Is the camera accessible over the IP address being used in it's web gui? This one is odd, I am not sure why the app is not working on this machine. 

That is correct.   Could that be because there is not a valid ip/web camera option?  As soon as I hit ok and go back to the configure page the ip addresses have gone back to null.


Update:  I am just using a single ip camera.   I just tried entering the ip address  on cameras 1, 2, 3, 4, & 5.   This time the ip address remained after clickng OK.  However, he weird title remained.   I then nulled all the other addresses and camera 1 ip address remains.   Evidently populating all the fields forced "something" to respond. I am not at the church where the camera and network are installed to test the functionality with the strange name.   I will post what happens when I try to control the camera.


Feel free to give us a call in support and we can go over and document the issue. 484 593 2584 8am to 6pm EST M-F

Login or Signup to post a comment